Selma Finance - Intermittent slowness of the app – Incident details
Report an issue
Report an issue
Dark mode
Language
All systems operational
Intermittent slowness of the app
Resolved
Degraded performance
Started 5 months ago
Lasted about 7 hours
Affected
App
Updates
Resolved
July 27, 2024 at 8:57 PM
Resolved
July 27, 2024 at 8:57 PM
The issue has been resolved.
Update
July 27, 2024 at 1:42 PM
Update
July 27, 2024 at 1:42 PM
We implemented a fix and are currently monitoring the result.
Monitoring
July 27, 2024 at 1:38 PM
Monitoring
July 27, 2024 at 1:38 PM
Certain actions can see moderate slowness.