Selma Finance - Login issues on the mobile app – Details zu Vorfällen

Alle Systeme funktionieren

Login issues on the mobile app

Gelöst
Funktionsfähig
Aufgetreten am vor 8 MonatenDauerte weniger als 1 Minute

Betroffen

App

Funktionsfähig aus 9:00 AM zu 9:00 AM

Aktualisierung
  • Gelöst
    Gelöst

    Logging in via the mobile app was momentarily down.